ARCHICAD関連の権限

下記のアクセス権があれば、ARCHICADユーザーはチームワークプロジェクトで特定のデータタイプの作成、削除、修正、管理ができます。

チームワークプロジェクトに対して事前に定義されているアクセス権は、以下のとおりです。多くは、説明がなくても分かるようになっています。次の表では、必要な場所に簡潔な説明を加えました。

ARCHICAD関連の権限

ARCHICAD ナビゲータ

レイアウトとグループ-作成

レイアウトとグループ-削除/修正

マスタレイアウト-作成

マスタレイアウト-削除/修正

発行セット-作成

発行セット-削除/修正

発行セット-発行

バージョン – 管理
バージョンの新規作成、バージョンのをレイアウトに追加/削除、開かれたバージョンの修正/削除、バージョンを閉じるの操作が可能になります。

バージョン – 修正管理
閉じられたバージョンの再開し、バージョンデータの見直し(名前、ID)。

一覧表とインデックス-作成

一覧表とインデックス-削除/修正

リスト設定-管理

フロア-作成
ナビゲータコンテキストメニューまたはフロアの設定ダイアログボックスを使用して(ダイアログボックスの確保が必要)、新しいフロアを作成できます。

[ビューポイント – 管理]アクセス権に関連しません。

フロア-削除/修正
[ビューポイント – 管理]アクセス権に関連しません。

ビューポイント-管理
ユーザーは、ソースマーカーと個別マーカー(新規ビューポイントを作成するマーカー)の作成、修正、削除ができます。この権利がない場合は、リンクタイプの断面/立面/IEマーカーおよび詳細図/ワークシートマーカーのみを配置できます。

ビューとフォルダ-作成

ビューとフォルダ-削除/修正

ARCHICAD – 属性

ビルディングマテリアル – 作成

ビルディングマテリアル – 削除/修正

都市-作成

都市-削除/修正

複合構造-作成

複合構造-削除/修正

塗りつぶし種類-作成

塗りつぶし種類-削除/修正

レイヤー/レイヤーセット-作成

レイヤー/レイヤーセット-削除/修正

線種-作成

線種-削除/修正

MEPシステム-作成

MEPシステム-削除/修正

マークアップスタイル-作成

マークアップスタイル-削除/修正

材質 – 作成

材質 – 削除/修正

オペレーションプロファイル-作成

オペレーションプロファイル-削除/修正

ペンセット-作成

ペンセット-削除/修正

断面形状-作成

断面形状-削除/修正

リノベーション上書きスタイル  – 管理(v19以前のACプロジェクト)

ゾーンカテゴリ-作成

ゾーンカテゴリ-削除/修正

ARCHICAD – ツール

デザインツール要素
[デザインツール]サブメニューにリストされる全てのARCHICADツール

ドキュメントツール要素
[ドキュメントツール]サブメニューにリストされる全てのARCHICADツール

通り芯ツール要素

ARCHICAD – その他

3Dスタイル – 作成

3Dスタイル – 削除/修正

要素転送設定 – 作成

要素転送設定 – 削除/修正

お気に入り-作成

お気に入り-削除/修正

表現の上書き – 作成

表現の上書き – 削除/修正

IFC変換設定 – 管理

マークアップエントリー-作成

マークアップエントリー-削除/修正

モデル表示オプション-作成

モデル表示オプション-削除/修正

PLNスナップショット – 作成用のコンピュータを使用
このユーザーのコンピュータで実行するようPLNスナップショット(BIMcloud Managerでスケジュール)を有効にします

分類とプロパティ – 作成

分類とプロパティ – 削除/修正

パブリック検索/選択条件-作成

パブリック検索/選択条件セット-削除/修正

レンダリングシーン – 作成

レンダリングシーン- 削除/修正

リノベーションフィルタ – 作成

リノベーションフィルタ – 削除/変更

変更 – 作成

変更 – 削除/修正

PLN/PLA/TPL、MOD、GSM形式で保存

DXF/DWGとして保存

IFCとして保存

最新のARCHICAD製造番号にアップデート

ARCHICAD – 詳細、情報

プロジェクト情報

プロジェクトの場所

プロジェクト注記

プロジェクト設定

プロジェクトプレビュー

ARCHICAD – 外部コンテンツ

アドオン設定-管理
ユーザーは、アドオンマネージャにリストされているプロジェクトのアドオンをロード/ロード解除できます

外部図面-管理
ユーザーは外部ソースから図面を配置し、配置した図面を外部ソースにリンクできます

ホットリンクインスタンス

ユーザーは、配置されたホットリンクモジュールのインスタンスの確保、修正、削除ができます。ユーザーは、プロジェクトの既存ホットリンクの別のインスタンスを配置することができます。

ユーザーはプロジェクトのホットリンクを管理できません。

ホットリンク/Xref-管理
ユーザーはプロジェクトに新しいホットリンクを追加でき、ホットリンクマネージャの全てのコマンドを実行できます ユーザーは、XrefマネージャーでXrefをアタッチし、Xrefソースを管理できます。

IFCプロジェクトマネージャ管理
ユーザーは、[IFCプロジェクトマネージャ]ダイアログボックス([ファイル]→[相互運用性]→[IFCプロジェクトマネージャ])でデータ(プロジェクト、建築物、現場、IfcGroup、IfcZoneの各プロパティ)を確保して修正できます。要素レベルのIFCプロパティをIFCマネージャーで編集できるのは、要素が他のユーザーによって確保されていない場合のみです。

注記:要素を確保している場合、アクセス権がなくても、設定ダイアログボックスで要素のIFCプロパティを編集できます。

ライブラリ追加/削除:ユーザーは、ライブラリマネージャーを使用してBIMcloudライブラリをプロジェクトに追加できます (ユーザーはサーバーライブラリを管理できません。サーバーライブラリの管理にはBIMcloud Manager上のアクセス権が必要です)。

ライブラリ部品-作成

ライブラリ部品-削除/修正

Xrefインスタンス
ユーザーは、Xrefインスタンスの確保、修正、削除ができます。ユーザーは、プロジェクトの既存Xrefの別のインスタンスを付けることができます。

ユーザーはプロジェクトのXrefを管理できません。