ARCHICADで保存するCAD形式

DWFファイル(.dwf)

平面図と断面/立面/展開図、または3DドキュメントビューをDWF(Drawing Web Format)形式で保存できます。

保存するフロアまたは断面/立面/展開図、または3Dドキュメントウィンドウを開き、[ファイル]→[名前を付けて保存]をクリックします。リストからDWFファイル形式を選択し、[保存]をクリックし、次のいずれかのオプションを選択します。

[ASCII] -読み込みおよび編集が可能なASCIIテキストファイル。ファイルサイズが大きくなる場合があります。

[バイナリ] – バイナリファイル。ASCII形式よりもサイズは小さくなります。

[圧縮バイナリ] – 最も小さく、最も簡単に移送できる圧縮されたバイナリファイルです。

オプションを選択したら、[OK]をクリックして、DWFファイルを保存します。

DWFプラグイン対応の全てのウェブブラウザで、保存したDWFファイルを表示できます。http://www.autodesk.com/products/から、DWFビューアーをダウンロードできます。Javaに基づいた制限事項付きパブリックドメインビューアーは、http://www.cadviewer.comで入手可能です。

DXF/DWGファイル(.dxf, .dwg)

詳細は、「DWG/DXFファイルの保存」を参照してください。

MicroStationデザインファイル(.dgn)

[ARCHICADをMicroStationへ]コンバータは、ARCHICADの2Dビュー(平面、立面、断面ウィンドウ)を2D MicroStation形式にエクスポートします。

全ての要素は、図面要素(点、線、円弧、テキスト、ポリライン、三角形、ポリゴン)としてエクスポートされます。出力処理中、レイヤーの割り当て、フォントとカラーの変換を制御する、オプションの設定ファイル(.txt)を指定するように求められます。
MicroStationではレイヤーの数は64に制限されています。ARCHICADファイルにこれより多くのレイヤーが含まれていると、この数まで減らされます。設定ファイルでは、レイヤー間の対応を制御できます。設定ファイルを使用しないと、デフォルトのアルファベット順になります。

ペンカラー変換は、設定ファイルで定義できます。定義しない場合、アドオンによってデフォルトの割り当てが使用されます。

設定ファイルでは線種変換も定義できます。指定したARCHICADの線種は、MicroStationの指定されたインデックスを持つ線種に置き換えられます。MicroStationのデフォルトの線種は、0~7の範囲です。

設定ファイルでは、フォント変換を制御できます。設定ファイルを使用しないと、アドオンによってデフォルトの内部ベクトルフォント(常にMicroStationにあるもの)が使用されます。
ChicagoフォントからChicagoフォントへの変換を定義する場合は、MicroStationにChicago TrueTypeフォントがロードされていることを確認してください([要素]→[テキスト]→[表示]→[ファイル]→[インポート]コマンドで)。このフォントがロードされていないと、デフォルトに戻ります。
両方のファイルでのテキストの表示を同じにしたい場合は、プランでは固定スペースフォント(例えば、Courier)を使用してください。

シンボルのハッチングと線種は、このバージョンではエクスポートされません。

ダイアログボックスの一番上の部分で、エクスポートするファイルの背景カラーを指定できます。

出力単位もここで変更できます。MicroStationファイルからもともとのファイルをロードすると、そこで指定された単位が表示されます。

DGNファイルをMicroStationにロードしてから図面全体を見るためには、[完全表示]コマンドを実行する必要があります。MicroStationではスケールは自動的に調整されません。

MicroStationの要素:

ポリライン

形状

円弧

楕円

テキスト

複雑なチェーン

複雑な形状

共有セル

セル

複数行

スプライン