ダイアログボックス

このセクションでは、ArchiCADのダイアログボックスとパレットについて詳しく説明します。このページのリストは、必要なダイアログボックスに移動しやすいように 5 つのカテゴリに分けられています。
その他のインターフェイス項目は、以下に説明があります。
設定と属性
モデルビューでの作業
出力と画像処理
コラボレーション
相互運用性

サブトピック

[作業環境]ダイアログボックス

このダイアログボックスは、[オプション]→[作業環境]→[作業環境]から開きます。 ArchiCADでの作業に慣れるに従って、プログラムの機能を使用し、各種パレットやツールバー、メニューなどを画面に配置するための個人的な環境設定が作成されていきます。これらのオプションのほとんどは、[作業環境]ダイアログボックスから開く多数のサブダイアログボックスで設定します。…

作業単位

現在のプロジェクトの作業単位を設定するには、[オプション]→[プロジェクト設定]→[作業単位]から表示されるダイアログボックスを使用します。 このダイアログボックスのコントロールを使用して、長さの単位や角度の単位に関してプロジェクトの標準を設定します。 注記:このダイアログボックスでは、レイアウトブック項目(レイアウト単位)とモデル項目(モデル単位)を編集するための各種の長さ単位を設定することができます。…

[プロジェクト設定]ダイアログボックス

このダイアログボックス([オプション]→[プロジェクト設定])には、複数の画面が含まれます。画面間を移動するには、上部のドロップダウンメニューを使用するか、「前へ」および「次へ」矢印を使用します。 ここで行なう設定は、作業中のプロジェクトに固有である、プロジェクトと共に保存される設定です。別のユーザーが自身のコンピュータでプロジェクトを開いた場合、同じ設定が適用されます。 このセクションのトピック 寸法 計算単位/規則 ゾーン 基準レベル レガシー設定

[レイヤー設定]ダイアログボックス

このダイアログボックスを使用して、レイヤーを作成、編集、および管理します。 詳細は、「 レイヤー」および「 レイヤーセット」を参照してください。 [レイヤーの設定]を表示するには、次のいずれかの方法を使用します。 [オプション]→[属性設定]→[レイヤー設定] [ドキュメント]→[レイヤー]→[レイヤー設定](ショートカット:Ctrl+L) 任意のArchiCADツールの情報ボックスで、[レイヤーの設定]アイコンをクリックします。…

[線種]ダイアログボックス

このダイアログボックスを開くには、[オプション]→[属性設定]→[線種]コマンドを使用します。 線タイプ要素の一般的な情報は、「 線」を参照してください。 ダイアログボックスの一番上にあるポップアップリストから事前定義されている線種を選択します。このリストの最初にあるのは実線で、編集できません。 次の線のセットは点線/破線で、編集可能です。 詳細は、「 選択タイプを編集パネル」を参照してください。 リスト内にある残りの線は、シンボルタイプの線で、編集可能です。 詳細は、「…

[ビルディングマテリアル]ダイアログボックス

[オプション]→[属性設定]→[ビルディングマテリアル]ダイアログボックスを使用して、ビルディングマテリアルの定義または編集を行います。次のような追加機能も利用できます。 切断塗りつぶし 切断塗りつぶしペン(前景/背景) 交差の優先度 塗りつぶし向き(複合構造または複雑な要素に使用した場合) 材質 物理的特性([タグとカテゴリ]パネルで設定) 使い方の詳細については、「 ビルディングマテリアル」を参照してください。…

[塗りつぶしの設定]ダイアログボックス

[オプション]→[属性設定]→[塗りつぶし種類]ダイアログボックスから、塗りつぶしの種類の定義や編集、および各塗りつぶしのカテゴリ(作図塗りつぶし、切断塗りつぶし、表面塗りつぶし)を決定します。 塗りつぶしの詳細については、「 塗りつぶし」を参照してください。 ダイアログボックスの一番上にあるポップアップリストから事前定義されている塗りつぶしを選択します。プロパティを直接編集するか、以下のコマンドのいずれかを選択します。…

[複合構造]ダイアログボックス

このダイアログボックスは、[オプション]→[属性設定]→[複合構造]から開きます。 コンテキストメニューから設定にアクセスすることで選択した複合構造を編集することもできます。 このコントロールを使用して、壁、スラブ、屋根、およびシェルに使用する複合構造の構成要素を編集します。 詳細は、「 複合構造」を参照してください。 ダイアログボックスの一番上にあるポップアップリストから事前定義されている複合構造を選択します。プロパティを直接編集するか、以下のコマンドのいずれかを選択します。…

[ペンとカラー]ダイアログボックス

このダイアログボックスは、以下の方法で開きます。 [ドキュメント]→[ペンセット]→[ペンとカラー]または [オプション]→[属性設定]→[ペンとカラー] モデルウィンドウが有効な場合のダイアログボックスの名前は、「ペンとカラー(モデル)」です。このダイアログボックスで選択するペンセットは、モデルに適用されます。…

[材質設定]ダイアログボックス

このダイアログボックスを開くには、[オプション]→[属性設定]→[材質]コマンドを使用します。 [材質設定]ダイアログボックスの上部には、材質選択と管理機能があります。これは選択しているレンダリングエンジンに関係なく、常に同じです。 ダイアログボックス上部のポップアップリストには、プロジェクトで使用可能な材質が表示されます。ポップアップリストの一番上には、現在選択されている材質の名前と、その材質にベクトルハッチングかテクスチャまたはその両方が関連付けられているかどうかを示すアイコンが表示されます。…

材質設定(CineRender)

[材質設定]ダイアログボックスにアクセスするには、[オプション]→[属性設定]→[材質]コマンドを使用します。 [エンジン設定]から、CineRenderを選択します。つまり、ここでの材質設定はCineRenderレンダリングエンジンで機能するように最適化されます。 重要:全ての材質は設定したエンジンに固有のものです。あるエンジンの材質パラメータを変更し、別のエンジンに切り替えた場合、行った変更はそのエンジンの同じ材質パラメータには反映されません。…

[ゾーンカテゴリ]ダイアログボックス

[オプション]→[属性設定]→[ゾーンカテゴリ]コマンドを使用して、このダイアログボックスを開きます。 一番上のポップアップを表示して、事前に定義したゾーンカテゴリのリストからゾーンカテゴリを選択します。プロパティを直接編集するか、以下のコマンドのいずれかを選択します。 [新規作成]:このボタンをクリックすると、選択したゾーンカテゴリのコピーを新しい名前で選択してそのプロパティを編集し、新しいゾーンカテゴリを作成できます。…

[断面形状マネージャ]ダイアログボックス

以下のいずれかの方法で、断面形状マネージャを開きます。 [デザイン]→[断面形状]→[断面形状マネージャ]を選択します。 [オプション]→[属性設定]→[断面形状マネージャ]を選択します。 既存の断面形状要素を選択してから、コンテキストメニューの[選択した断面形状を編集]をクリックします。 この機能の詳細は、「 断面形状要素の作成または編集」を参照してください。 [断面形状を管理]パネル…

アドオンマネージャ

[アドオンマネージャ]ダイアログボックスを開くには、[オプション]→[アドオンマネージャ]コマンドを使用します。 詳細は、「 アドオンとVIPアドオンツール」を参照してください。 ヘッダーフィールドをクリックすると、データが列でソートされます。列の幅を編集するには、分割バーを移動させます。 [使用可能なアドオン]パネル ここでは、 チェックボックスのオンとオフを切り替えてアドオンをロードまたはアンロードした後で、[OK]をチェックしてダイアログボックスを閉じ、変更を実行します。…

[フロアの設定]ダイアログボックス

以下の方法から1つ選んで、このダイアログボックスを開きます。 [デザイン]→[フロアの設定]コマンドを使用します。 ナビゲータパレットで、選択したフロアまたは「フロア」フォルダのコンテキストメニューから[フロアの設定]を選択します。 列の幅を編集するには、ヘッダーで分割バーを移動させます。…

[フロアによる要素編集]ダイアログボックス

このダイアログボックスを使用すると、フロア間で要素の切り取り-貼り付けまたはコピー-貼り付けを行い、また、特定のフロアの要素を削除できます。 このダイアログボックスを開くには、ナビゲータのプロジェクト一覧からフロア項目を選択し、コンテキストメニューから[フロアによる要素編集]をクリックします。 または、[編集]→[移動とコピー]→[フロアによる要素編集]…

[新規フロアを作成]ダイアログボックス

このコマンドは、ナビゲータのプロジェクト一覧でフロアを選択しているときに、コンテキストメニューから使用できます。 詳細は、「 ナビゲータのプロジェクト一覧」を参照してください。 [フロア名]:新しいフロアの名前を入力します。 プロジェクト構造での新しいフロアの配置位置を決めるオプションをクリックします。 [上に挿入]:([フロアの設定]または[ナビゲータ]で)現在選択しているフロアの上にフロアを挿入します。…

[平面図の切断面設定]ダイアログボックス

[平面図の切断面設定]ダイアログボックスを開くには、[ドキュメント]→[平面図の切断面]を使用します。 現在のフロアからの切断面高さ 平面図で表示するために、要素を切り取る高さを入力します。 このダイアログボックスのその他のオプション、[相対範囲]と[絶対限度]は、(設定ダイアログボックスの)[切断面]設定がこの2つの定義のいずれかを使用するように設定されている組み立て要素にのみ適用されます。この定義は、現在のフロアを基準にして要素の表示範囲を制限します。 相対範囲…

[コピー]ダイアログボックス

標準3Dエンジンを使用している場合に、3Dウィンドウから(矩形選択ツールの2D矩形選択オプションを使用して)矩形選択範囲をコピーすると、このダイアログボックスが表示されます。 詳細は、「 プロジェクトウィンドウから矩形選択範囲のコピー/貼り付けを実行する」を参照してください。 コピー/保存方法 画面スクリーンショットは、3Dウィンドウのコンテンツを1枚の画像(図形)としてコピーします。…

[グリッドと背景]ダイアログボックス

このダイアログボックスを開くには、[表示]→[グリッドと編集平面オプション]→[グリッドと背景]コマンドを使用します。 グリッドは、2Dおよび3Dウィンドウで表示されます。 この機能の詳細は、「 グリッド設定」を参照してください。 組み立てグリッド/移動 [主グリッド]と[補助グリッド]に、間隔とステップの値を個別に設定できます。 [注記]:このダイアログボックスの値は全て、[オプション]→[プロジェクト設定]→[作業単位]で定義した現在の測定単位に基づいています。…

線の整理設定

このダイアログボックスを表示させるには、まず線タイプの要素を 2 つ以上選択します。[編集] →[変形]→[線の整理]コマンドを使用します。 この機能の詳細は、「 図面ウィンドウで線および塗りつぶしを整理する」を参照してください。 初めてこのコマンドを実行するときは、線種の整理ウィザードを起動します。…

塗りつぶしの整理設定

このダイアログボックス表示させるには、まず塗りつぶし種類の要素を 2 つ以上選択します。[編集]→[変形]→[塗りつぶしの整理]コマンドを使用します。 この機能の詳細は、「 図面ウィンドウで線および塗りつぶしを整理する」を参照してください。 [重複塗りつぶしを切り取り]:選択した塗りつぶしが部分的または全体的に重なり合っている場合、一番上の塗りつぶしだけを残して切り取られます。一番上の塗りつぶしの下に隠れたその他の塗りつぶし(または塗りつぶしの一部)は削除されます。…

モデル表示オプションセットパネル

詳細は、「 モデル表示オプションセット」を参照してください。 ([ドキュメント]→[モデル表示]→[モデル表示オプション]) ドロップダウンメニューには、6つのモデル表示オプションが表示されます。デフォルト設定を使用するか、カスタマイズしたものを新しい名前で保存できます。 既存のモデル表示オプションセットを適用するには、リストから選択して[OK]をクリックし、ダイアログボックスを閉じます。…

組み立て要素のモデル表示オプション

このパネルを表示させるには、[ドキュメント]→[モデル表示]→[モデル表示オプション]と選択します。 詳細は、「 モデル表示オプション(MVO)」を参照してください。 コントロールを使用して、プロジェクト内の組み立て要素(梁、ドア、窓、柱、およびマークアップ項目)のモデル表示オプションを決定します。各コントロールグループの隣にあるプレビューウィンドウで、表示結果を確認できます。 注記:このオプションは、表示オプションとは無関係です。…

モデル表示オプション(塗りつぶし表示を上書き)

このパネルを表示させるには、[ドキュメント]→[モデル表示]→[モデル表示オプション]と選択します。 詳細は、「 モデル表示オプション(MVO)」を参照してください。 このパネルは5つに分割され、それぞれのパネルでプロジェクト全体の2D塗りつぶし表示の状態を1つずつ制御します。 塗りつぶし背景カラー 切断塗りつぶし(「切断塗りつぶし - ビルディングマテリアル」カテゴリを含む) 表面塗りつぶし 作図塗りつぶし ゾーン塗りつぶし…

ドア、窓、天窓シンボルの精度

このパネルを表示させるには、[ドキュメント]→[モデル表示]→[モデル表示オプション]と選択します。 このパネルおよびその内容は、ロード済みのライブラリによって異なります(パネルは複数あり、プロジェクトにロードされている各ライブラリにつき1つのパネルが存在します)。 特定のライブラリ内に存在するライブラリオブジェクトは、ここで設定した[モデル表示オプション]に従ってグローバルに表示されます。…

ライブラリ部品のその他の設定

このパネルを表示させるには、[ドキュメント]→[モデル表示]→[モデル表示オプション]と選択します。 このパネルおよびその内容は、ロード済みのライブラリによって異なります(パネルは複数あり、プロジェクトにロードされている各ライブラリにつき1つのパネルが存在します)。 特定のライブラリ内に存在するライブラリオブジェクトは、ここで設定した[モデル表示オプション]に従ってグローバルに表示されます。…

3Dドキュメント設定

[3Dドキュメント設定]ダイアログボックスは以下から使用できます。 ナビゲータにリストされている3Dドキュメントウィンドウのコンテキストメニュー 3D ドキュメントが選択されている場合は、ナビゲータプロジェクト一覧の下部にある設定ボタン 3Dドキュメントウィンドウのコンテキストメニュー [ドキュメント]→[3Dドキュメント]メニュー 詳細は、「 3Dドキュメント」を参照してください。 3Dドキュメントの一般パネル…

[3D要素をフィルタ/切断]ダイアログボックス

[表示]→[3Dで表示する要素]→[3D要素フィルタ/切断]コマンドを使用するか、[3D]ツールバーのボタンを使用してこのダイアログボックスを開きます。 このダイアログボックスは[3Dドキュメント設定]から開くこともでき、ここで3Dドキュメントのフィルタ基準を定義します。 「 3Dドキュメント設定」を参照してください。 [3D表示するフロア]:3Dウィンドウで表示するプロジェクトのフロアを定義します。 [無限]:全ての要素を表示します。…

3Dウィンドウの設定

このダイアログボックスを開くには、[表示]→[3D表示設定]→[3Dウィンドウの設定]コマンドを使用します。 [3Dモデリングエンジン]:使用可能な3Dエンジンのリストから選択します。 [OpenGL]:これはデフォルトエンジンです。ビデオディスプレイカードがOpenGLに対応している場合は、これを使用することをお勧めします。ただし、ベクトル3Dハッチングなどの一部のエフェクト、および3Dウィンドウの内容をベクトル2D図面として保存するオプションは、OpenGLでは使用できません。…

OpenGLオプション

このダイアログボックスは、3DエンジンにOpenGLを選択している場合に、[3Dウィンドウの設定]([表示]→[3D表示設定]→[3Dウィンドウの設定])にある[詳細オプション]ボタンをクリックすることにより使用可能になります。 OpenGLエンジンで3D画像を生成するときに使用するエフェクトのボックスをチェックします。 [ハイライト]:このボックスをチェックすると、鏡面反射が強調表示されます。…

3D投影の設定

[表示]→[3D表示設定]→[3D投影の設定]コマンドを使用するか、[3Dビジュアリゼーションツールバー]のボタンを使用してこのダイアログボックスの2つのモードを開きます。 (モードを切り替えるには、右上のボタンをクリックします。) 詳細は、「 3D投影」を参照してください。 ダイアログボックスの名前と内容は、プロジェクトのタイプにより[平行投影の設定]または[パースの設定]のいずれかになります。この2つのダイアログボックスは、右上隅にあるボタンを使って簡単に切り替えることができます。…

太陽光

[太陽光]ダイアログボックスは、以下の方法で表示できます。 [カメラツール設定]ダイアログボックスで、[太陽光...]ボタンをクリックします。 [表示]→[3D表示設定]→[3D投影の設定]ダイアログボックスで、[太陽光...]ボタンをクリックします。 [太陽光]ダイアログボックスには、以下に関連する一連の太陽光/シャドウ設定が含まれています。 レンダリング 日影シミュレーション 3D投影(およびこれにより作成されるビュー)…

TrussMaker設定

([デザイン]→[デザイン補助]→[TrussMaker]) 詳細は、「 TrussMaker」を参照してください。 [TrussMaker設定]ダイアログボックスの画面左にある次の3つの大きなボタンを使用して、構造タイプを選択します。 [木造]:木製トラスを組み立てるには、このボタンをクリックします。 [中空断面]:矩形または円形の中空のトラスを組み立てるには、このボタンをクリックします。…

通り芯の設定

詳細は、「 通り芯ツール」を参照してください。 このダイアログボックスは、[デザイン]→[通り芯設定]→[配置]コマンドで使用可能です。 通り芯の一般設定パネル [形状]:直行通り芯または円弧通り芯のどちらかを選択します。円弧通り芯を選択した場合は、一番外側の通り芯の半径の値を入力します。 [配置...]:次の4つのチェックボックスのいずれかをチェックして、グリッドラインの交点ごとに追加要素を配置します。…

GDL(図形記述言語)

以下に説明するダイアログボックスとコマンドは、ArchiCADでGDLオブジェクトを編集するときに使用されます。 GDLオブジェクトエディタ GDLスクリプトウィンドウのテキスト編集コマンド GDLオブジェクトサブタイプについて [サブタイプ階層]ダイアログボックス(GDLマスタウィンドウ)

[一覧表設定]ダイアログボックス(一覧表)

以下の方法から1つ選んで、このダイアログボックスを開きます。 [ドキュメント]→[一覧表とリスト]→[一覧表]→[一覧表設定]コマンドを選択します。 ナビゲータの一覧表のコンテキストメニューを使用します。 ナビゲータから一覧表を選択して、ナビゲータパネルの下部にある[設定]ボタンをクリックします。 詳細は、「 一覧表」を参照してください。 「 一覧表での確保」も参照してください。 このセクションのトピック [設定]パネル 複雑な基準の定義 複雑な基準の例…

形式オプション(一覧表)

一覧表の形式オプションは、全ての一覧表ウィンドウの上と両横に表示されます。 一覧表を開くには、ナビゲータパレットに移動して一覧表の名前をダブルクリックします。 この機能の詳細は、「 一覧表」を参照してください。 あるいは、ウィンドウメニューの項目リスト、または[表示]→[ナビゲータ]→[一覧表]→[一覧表を開く]ダイアログボックスの項目リストから既存の一覧表も選択できます。…

[インデックス設定]ダイアログボックス

詳細は、「 プロジェクトインデックス」を参照してください。 以下の方法から1つ選んで、このダイアログボックスを開きます。 [ドキュメント]→[プロジェクトインデックス]→[プロジェクトインデックス設定]コマンドを選択します。 ナビゲータプロジェクト一覧構造のプロジェクトインデックスのコンテキストメニューを使用します。 ナビゲータプロジェクト一覧構造のプロジェクトインデックスを選択して、ナビゲータパネルの下部にある[設定]ボタンをクリックします。…

[ビュー設定]ダイアログボックス

[ビュー設定]ダイアログボックスのコントロールを使用すると、現在選択されているビューの設定を調整できます。 詳細は、「 ビューの設定」および「 ビューの保存」を参照してください。 このダイアログボックスを開くには、ナビゲータ/オーガナイザのビュー一覧からビューを選択します。次に、以下のいずれかを実行します。 ナビゲータ/オーガナイザのビューのコンテキストメニューを使用します。 ナビゲータ/オーガナイザの[ビュー設定]アイコンをクリックします。 「…

[ブック設定]ダイアログボックス

以下の方法から1つ選んで、このダイアログボックスを開きます。 [ドキュメント]→[レイアウトブック]→[ブックの設定]コマンドを使用します。 ナビゲータレイアウトブック構造の[レイアウトブック]アイコンのコンテキストメニューを使用するか、[レイアウトブック]アイコンがツリービューで選択されている場合はナビゲータの下部の[設定]ボタンを使用します。 変更マネージャで[バージョン記録]ボタンをクリックします。 このブックパネルでの項目ID…

[グループ設定]ダイアログボックス

グループ設定で、選択したグループに含まれるレイアウトにIDを割り当てます。ブック設定でIDの割り当て方法として[階層を使用]を選択していると、グループの設定で指定したIDの定義が適用されます。 [グループ設定]ダイアログボックスは、ナビゲータから次の3つの方法のいずれかで開けます。[グループ別ツリー]ビューが表示され、対象となるグループが選択されていることが条件になります。 ナビゲータパレット下部の[設定]ボタンをクリックします。…

レイアウト設定

[レイアウト設定]ダイアログボックスには、選択したレイアウトに関する情報が入っています。 このダイアログボックスを表示するには、レイアウトウィンドウでレイアウトを開くかナビゲータ/オーガナイザからレイアウトを選択します。次に、以下のいずれかを実行します。 [ドキュメント]→[レイアウトブック]→[レイアウト設定]を選択します。 ナビゲータのレイアウトのコンテキストメニューを使用します ナビゲータの中央にある[設定]アイコンをクリックします。…

ArchiCAD プロジェクトからのビューのインポート

概要は、「 レイアウトへの図面の配置」を参照してください。 このダイアログボックスは、以下の方法で図面をプロジェクト内に配置している場合に表示されます。 [ファイル]→[外部参照]→[外部図面を配置]を選択し、ArchiCADプロジェクト(.pln、.pla、.bpn)ファイルタイプを選択します。…

マスタレイアウトの設定

詳細は、「 マスタレイアウト」を参照してください。 以下のいずれかの方法で、[マスタレイアウトの設定]ダイアログボックスを開きます。 ナビゲータ内のマスタレイアウトをマウスの右ボタンでクリックすると開くコンテキストメニュー [ナビゲータ]のマスタレイアウトを選択すると開くナビゲータレイアウトブックの[マスタレイアウト設定]ボタン [ドキュメント]→[レイアウトブック]→[マスタレイアウト設定]コマンド 名前とサイズ…

図面マネージャ

詳細は、「 配置された図面の管理と更新」を参照してください。 以下のいずれかの方法で、図面マネージャを開きます。 [ファイル]→[外部参照]→[図面マネージャ]を選択します。 ナビゲータ/オーガナイザの左上のポップアップメニューから、[図面マネージャ]アイコンをクリックします。 [ウィンドウ]→[パレット]→[図面マネージャ]を選択します。…

[貼り付け]ダイアログボックス

このダイアログボックスは、図面、画像、テキスト要素を外部アプリケーションからクリップボードにコピーして、クリップボードの内容をArchiCADに貼り付ける場合に表示されます。 [リッチテキスト(RTF)]:このオプションを選択した場合、標準の貼り付け処理が行われます。選択内容に図形が含まれていた場合、その図形は失われますが、テキスト要素はテキストブロックの一部としてArchiCADで直接編集できます。…

[貼り付けオプション]ダイアログボックス

コピーしたArchiCAD要素をクリップボードから貼り付けるときに、貼り付けた要素全体が現在のズームレベルではウィンドウに表示できない場合、または貼り付けた要素を現在のビューまたは参照ビューを基準にして配置できる場合に、このダイアログボックスが表示されます。 貼り付け先 [現在のビューの中心]:クリップボードの内容を、貼り付けられた要素のソースビュー原点とは関係なく現在のビューの中央に貼り付けます。…

2Dドキュメントを印刷

このダイアログボックスは、2Dウィンドウ(3Dドキュメントウィンドウを含む)が有効な場合に、[ファイル]→[印刷]コマンドで開きます。また、ナビゲータ発行セットから印刷する場合は、印刷オプションコマンドを使用して開きます。 [プリンタ]:このフィールドには、マシンに現在設定されているプリンタドライバが表示されます。割り当てられているプリンタを変更するには、右側の[ページ設定]ボタンを選択します。…

3Dドキュメントを印刷

このダイアログボックスは、3Dウィンドウが有効なときに、インターナルを使用して[印刷]コマンドを発行した場合、またはナビゲータ発行セットから印刷する場合は、[印刷オプション]コマンドから開きます。 このコントロールは[2Dドキュメントを印刷]ダイアログボックスのものと同じですが、例外として、特定の2D関連のオプション(テキスト/マーカーのスケール、グリッド、参照など)はここでは使用できません。 「 2Dドキュメントを印刷」を参照してください。…

画像を印刷

このダイアログボックスは、3Dウィンドウが有効な時に OpenGL エンジンを使用して[印刷]コマンドを発行すると表示されます。 印刷機能は、3Dウィンドウの内容全体を1つの画像として扱います。そのため、使用可能なのは以下のコントロールだけです。 [プリンタ]:このフィールドには、マシンに現在設定されているプリンタドライバが表示されます。割り当てられているプリンタを変更するには、右側の[ページ設定]ボタンを選択します。…

レイアウトを印刷

このダイアログボックスは、レイアウトが有効な場合に[ファイル]→[印刷]コマンドで開きます。 [プリンタ]:このフィールドには、マシンに現在設定されているプリンタドライバが表示されます。割り当てられているプリンタを変更するには、右側の[ページ設定]ボタンを選択します。 [ページ設定]:このボタンをクリックすると、[ページ設定]ダイアログボックスが開いて、プリンタと用紙のサイズおよび向きを選択できます。 [印刷内容]:印刷するレイアウトを選択します。…

連動一覧表の印刷

このダイアログボックスは、一覧表ウィンドが有効な場合に[ファイル]→[印刷]コマンドで開きます。 [プリンタ]:このフィールドには、マシンに現在設定されているプリンタドライバが表示されます。割り当てられているプリンタを変更するには、右側の[ページ設定]ボタンを選択します。 [ページ設定]:このボタンをクリックすると、[ページ設定]ダイアログボックスが開いて、プリンタと用紙のサイズおよび向きを選択できます。…

プロット設定

注記:以下の説明は、Windowsインターフェイスに基づいています。 Macに固有の印刷/プロット機能については、「 Macのプリンタ/プロッタ設定」を参照してください。 ダイアログボックスの上部の2つのドロップダウンメニューを使って、プロッタドライバを選択します。最初のメニューにはメーカー名、2番目のメニューには選択したメーカーのプロッタドライバのリストが表示されます。このリストの構成は、[PlotWare]フォルダの内容によって異なります。…

2D文書をプロット

[プロッタ]:プロット設定で選択した現在のプロッタの名前が、ダイアログボックスの最上部に表示されます。 [プロット設定]:このボタンをクリックすると、[プロット設定]ダイアログボックスが表示できます。 詳細は、「 プロット設定」を参照してください。 [出力先]:プロット済み出力の出力先を選択します。 [プロッタ]:出力を指定したプロッタに送信します。 [ファイル]:出力をプロット(データ)ファイルに送信します。…

レイアウトをプロット

このダイアログボックスは、レイアウトが有効な場合に[ファイル]→[プロット]コマンドで開きます。 [プロッタ]:プロット設定で選択した現在のプロッタの名前が、ダイアログボックスの最上部に表示されます。 [プロット設定]:このボタンをクリックすると、[プロット設定]ダイアログボックスが表示できます。 詳細は、「 プロット設定」を参照してください。 [出力先]:プロット済み出力の出力先を選択します。 [プロッタ]:出力を指定したプロッタに送信します。…

Macのプリンタ/プロッタ設定

この節では、Windowsの場合と操作が異なるプリント/プロット機能およびインターフェイスについて部分的に説明します。 MacでのPDF出力の作成 [印刷]ダイアログボックス(Mac) [ページ設定]ダイアログボックス(Mac) [プロット設定]ダイアログボックス(Mac)

レンダリング設定

詳細は、「 レンダリング」を参照してください。 このセクションのトピック CineRenderの詳細設定 インターナル スケッチ

CineRenderの詳細設定

全てのCineRenderパラメータを確認するには、[レンダリングの設定](CineRenderエンジン)に移動し、[詳細設定]ボックスをチェックします。 レンダリングパラメータを使い慣れていないと、詳細ビュー設定はわかりにくい場合があります。そのような場合は、[基本設定]をお勧めします。[詳細設定]ボックスのチェックを外して[基本設定]に戻すと、必要なパラメータのみが表示され、設定済みのシーンと環境を使用して高品質のレンダリングを簡単に作成できます。 「…

BIMxメニューコマンド

ここでは、BIMxデスクトップアプリケーション(無償BIMxデスクトップビューワー)のメニューのコマンドについて説明します。 ArchiCADモデルをBIMxに保存後、BIMxモデルをナビゲーションウィンドウに表示して操作します。 BIMxメニューにアクセスするには、ESCキーを押します。 ナビゲーションウィンドウに戻るには、もう一度ESCキーを押します。 BIMxデスクトップビューワーの利用(ArchiCADライセンスがない場合)…

BIMxナビゲーションツールとショートカット

フライモード/ウォークスルー Fキーを押すと、フライモードとウォークスルーモードを切り替えます。ウォークスルーモードはよりリアルな表示が可能になります。ウォークスルーモードには、以下の機能があります: 移動時に、壁、柱または屋根などの建築要素とドアや窓との区別するための開口部認識機能 スラブ、斜面または階段の上での視点高さを維持できるための吸引機能 Shift+Ctrlキーを同時に押しながら、通常より10倍の速度の高速移動ができます。…

モジュール

以下のダイアログボックスは、ホットリンクモジュールの管理に使用します。 [ホットリンクマネージャ]ダイアログボックス [モジュールを配置]ダイアログボックス モジュールの設定 この機能の詳細については、「 ホットリンクモジュール」を参照してください。

[XREFマネージャー]ダイアログボックス

このダイアログボックスを表示させるには、[ファイル]→[外部参照]→[XREFマネージャ]と選択します。 XREF関連の機能の大半は、このダイアログボックスで実施できます。 詳細については、「 XREF」を参照してください。 ビューモードボタン ダイアログボックスの左上にある2つのボタンは、添付されたXREFファイルのリストの表示方法をコントロールします。 左側のボタンは、全てのXREFを添付された順番で表示します。…

DXF-DWG変換設定

このダイアログボックスを開くには、[ファイル]→[ファイル特殊]→[DXF-DWG変換設定]コマンドを使用します。 このダイアログボックスを使用して、DXF/DWGファイルとしてエクスポートされたときのArchiCAD内の要素、またはArchiCADにインポートされたときのDXF/DWGファイル内の要素の解釈方法を定義します。 DXF/DWGファイルを使用したデータ交換については、「 DWG/DXFファイルの操作」を参照してください。 トランスレータファイルの管理…

DXF/DWGを結合

[ファイル]→[ファイル特殊]→[結合]を使用して、該当するDXFまたはDWGのファイル名をディレクトリダイアログボックスに入力します。 [開く]をクリックします。[DXF/DWGを結合]ダイアログボックスが表示されます。 DXF/DWGについての一般情報は、「 DWG/DXFファイルの操作」も参照してください。…

[マークアップスタイル]ダイアログボックス

マークアップスタイルはプロジェクト属性であり、[オプション]→[属性設定]→[マークアップスタイル]で定義して編集できます。 マークアップスタイルを使用して、ArchiCADのマークアップ機能を使用するときの修正とハイライトの色を定義します。 マークアップ項目がインポートしたBCFファイルを基準とする場合、BCFスタイルはArchiCADマークアップスタイルとして複製されます。 詳細は、「 プロジェクトのマークアップ」を参照してください。…

プロジェクトレビューアー環境

この機能の詳細については、「 プロジェクトレビューアー」を参照してください。 プロジェクトレビューアーはJavaアプレットであり、[発行機能]を使用してArchiCADで保存したDWF、JPG、GIF、およびTXTファイルを表示できます。…