Solibri Model Checker起動、ライセンスについて

by Misato Matsusaka · 最終更新日: 2016年7月8日

Solibri Model Checker起動またはライセンスに関するよくある質問をまとめました。

 

Solibri Model Checkerを初めて起動する(ネットワークライセンス、ワークステーションライセンス)

Solibri Model Checkerを初めて起動すると以下のログインウィンドウが表示されます。

こちらにユーザ名とパスワードを入力し、「登録」をクリックして下さい。

 

  • ライセンス登録にはインターネット接続が必要です。
  • ユーザー名は管理者によって登録されたメールアドレスになります。
  • パスワードは管理者によって登録された時点で受信したEメールのURLをクリックし設定したパスワードです。

「登録内容を記憶」チェックボックスにチェックを入れておくと、ユーザー名、パスワードは記憶され、次回起動時には入力の必要がありません。

2016-06-08_17h31_42

※プロキシサーバをご利用の場合は右下「プロキシサーバ設定」からプロキシサーバーの情報を追加してください。

2016-06-08_17h31_51

 

他のPCで同一ユーザーまたは別のユーザーで使用する(ネットワークライセンス)

ネットワークライセンスをご購入の場合は、Solibri Model Checkerを終了して頂ければ、別のPCからログインしてご利用可能です。その際、以下のようなメッセージが表示される場合は、先ほどまでお使い頂いていたPCでSolibri Model Chekerが完全に終了していない可能性がございます。終了中に停止している場合等考えられますので、タスクマネージャで終了を行ってください。

2016-06-09_17h56_06

 

同じPCで別のユーザーを利用してログインする(ネットワークライセンス)

Solibri Model Checkerを起動した後、ファイル>環境設定>基本設定>「登録内容を記憶」チェックボックスのチェックを外し、Solibri Model Checkerを終了します。再度起動した際には、ログインウィンドウが表示されますので、そちらに別のユーザー名、パスワードをご入力下さい。

2016-06-08_17h30_25

同じPCで別のユーザーを利用してログインする、また他のPCでSolibri Model Checkerを利用する(ワークステーションライセンス)

ワークステーションライセンスをお使いの方で、そのライセンスを別のPCで使用したい場合、現在のPCからライセンスの返却が必要です。

  1. Solibri Model Checker.exeが保存されているフォルダに行きます。 (ウィンドウズの場合C:\Program Files\Solibri\SMCv9.6)
  2. そのフォルダで何も選択していない状態でShiftを押しながら右クリックをし、「コマンドウィンドウをここで開く」を選択します。
  3.  “Solibri Model Checker v9.5.exe” -returnLicenseとコマンドラインに入力し、Solibri Model Checkerを起動します。
  4. Solibri Model Checkerが起動します。
  5. ファイル>ヘルプ>ライセンスを返却>OKとクリックします。
  6. ファイル>環境設定>基本設定>登録情報を記憶オプションの選択を外します。
  7. Solibri Model Checkerを閉じます。これでこのマシンのSMCから登録情報が外れています。
  8. 別のマシンのログインウィンドウでユーザー名、パスワードを入力しログインを行ってください。

 

ライセンスの借用(ネットワークライセンス)

インターネットのない環境でSolibri Model Checkerをご利用の場合、ライセンスの借用が可能です。インターネットが接続されている環境で、ファイル>ヘルプ>ライセンスの借用をクリックします。

2016-06-09_18h02_27

借用日数を指定します。

2016-06-10_09h40_58

ライセンスの借用に成功すると、以下のウィンドウが表示されます。

2016-06-10_09h41_07