ARCHICAD 20 小さな改善項目

by Michitaka Kiriki · 最終更新日: 2016年12月23日

ARCHICAD20の全ての言語のリファレンスガイドに反映されていない変更の一覧があります。終了した機能、不具合修正、そしてリファレンスガイド完成後の小さなユーザビリテやインターフェイスの変更が含まれます


小さな新機能と改善項目

インターフェイスの小さな変更の一覧は新機能ガイドでも確認できます。

ARCHICADモデルをTwinmotionにエクスポート

ARCHICAD20に搭載された新しいアドオンでARCHICADモデルをTwinmotion 2016に、3Dウィンドウから「[名前を付けて保存..] Twinmotion (.tma) 」のコマンドで保存することができます。

ファイルはTwinmotionバージョン2016.02で開くことができます。
Twinmotionは、Abvent R&Dによって開発された、建築、都市計画、ランドスケープに特化した視覚化とイマージョンのソフトウェアです。

詳細については、http://twinmotion.abvent.comを参照してください。

Google Earthモデルファイル(.kmz)のインポートの最適化

ARCHICADでGoogle Earthモデルファイルを開く時にインポートを高速化するオプションを使用します:

GE

  • 3D形状の目印を単一ライブラリ部品に収集:チェックを有効にした場合、ARCHICADは複数のジオメトリの配置点(別々の点ではなく)単一のGDLオブジェクトとして生成します。これにより.kmzファイルのインポートにかかる時間が短縮されます。
  • 3D形状の目印を塗りつぶしなしで平面図に表示:このオプションによってで大きなモデルのナビゲーションが高速化できます。

新しい選択と検索の基準

面と材質が基準で追加可能になりました:

SurfaceAndMaterialsinFindandSelect

ホットリンクマネージャで全てのステータスを自動的に確認する

作業環境のデータ保護/完全性の下に、このオプションがあります:ホットリンクマネージャで全てのステータスを自動的に確認

プロジェクトに多くのホットリンクが含まれている場合、自動確認のプロセスによって動作が遅くなる可能性があります。その場合はチェックを外してください。

AutomaticallyCheckStatusofHotlinks

テクスチャ配置を整列

3Dウィンドウでの「テクスチャ配置」オプションは「テクスチャ配置を整列」に名称が変わりました。

CustomTextureAlignment

ナビゲータとポップアップナビゲータの変更

  • ポップアップナビゲータのショートカット: Ctrl/Cmd + Shift + N (変更可能)。
  • ナビゲータパレットに「ナビゲータを隠す」オプションが含まれました。
  • ポップアップナビゲータのヘッダーで右クリックするとコンテキストメニューにアクセスできます(以前のナビゲータパレット内)。

Navigator

図面のコンテキストメニューの変更

レイアウト上の、図面のコンテキストメニューにて「ソースビューを新規タブで開く」(ソースビューを開くとは別に追加)。このコマンドは平面図もしくは3dビューでは使用できません。

OpenSVinNewTab

BCFファイルのインポート時のオプションの追加

マークアップエントリとしてインポートされBDFファイルで参照されているIFCファイルを参照することができます。この追加された手順は、例えば、元の複合構造の要素が出力時に分解された場合に有用です:この方法で分解された要素は元の要素として識別されます。

サポートパッケージ作成の新しいオプション

The ヘルプ>サポートパッケージの作成 コマンドでサポートパッケージのコンテンツをカスタマイズする追加のオプションが提供されました。これは大規模プロジェクトやチームワークプロジェクトを含むパッケージのサイズを制限する場合に、特に有効です。

  • クライアントのみ のオプションはチームワークプロジェクト用です:これはサーバーからのログとモデルファイルとは除外され、クライアントからのモデルとログファイルのみを送ります。

client only

  • カスタムオプションでは、含めたくないデータ種類のチェックを外します(単独及びチームワークプロジェクト)。

Custom Package Content

寸法テキストのみ表示のオプション

テキスト寸法のみのオプションを使用すると、寸法線が無しになります。このチェックボックスは各地域の標準に対応するため、線形寸法、 半径寸法、角度寸法で使用可能です。
編集時の補助として参照の線分は表示されます(画面上のみ): 表示 > 表示オプション > 寸法基準線
DimensionTextOnly

新しいBIMx保存時の背景

発行セットからBIMx Hyper-modelを保存する際、背景を選択できるようになります: グラデーション、黒、グレー、白、天空。

BIMxbackoptions

整理されたライブラリ部品の情報ボックス

ライブラリ部品の情報ボックスの”要素”パネルが整理され、単純開口と階段の作成/編集はポップメニューになりました。
InfoBoxControls

一覧表のパラメータを追加するスムーズは方法

フィールドを追加をクリックすると、検索フィールルド月のポップアップウィンドウが表示されます。必要なパラメータをダブルクリックするとフィールドに追加され – その後もウィンドウは開き続けるため、必要であれば続けて追加できます。
AddParam

層リストラベルの新しいパラメータ

厚さを表示のパラメータが表示/非表示できるようになりました(以前は常に表示)。

ShowThicknesinLabel

パフォーマンスと安定性の向上

  • WindowsOS上のライブラリマネージャのファイルパスの文字数制限がなくなりました。
  • ライブラリマネージャでホットリンクに関連する埋込ライブラリの整理と管理が可能になりました。

サポートされなくなった機能

フォトレンダリングの設定(CineRender)

ARCHICAD20ではグローバルイルミネーションの光のマッピング手法は利用できなくなりました。