キー

by Yuki Ikegawa · 最終更新日: 2016年6月10日

キーボード:主なキーの名称

キー名称

作業環境のカスタマイズ

ARCHICADでの作業に慣れるに従って、プログラムの機能を使用し、各種パレットやツールバー、メニューなどを画面に配置するための個人的な環境設定が作成されています。
[オプション]→[作業環境]ダイアログボックスを使って、これらのオプションのほとんどを設定します。
作業環境のカスタマイズ

1.カスタマイズした設定を保存する

設定のそれぞれの設定を保存するには、[作業環境]ダイアログボックスの左側にあるメニューを使用して、保存する設定セットを選択します(例えば、ショートカットを変更してそれを保存する場合、ショートカットをクリックします)。これで[設定オプション]が表示され、設定を保存、名前変更、削除、再定義、エクスポートまたはインポートすることができます。
カスタマイズした設定を保存する

2.設定を適用する

設定のそれぞれの設定を保存するには、[作業環境]ダイアログボックスの左側にあるメニューを使用して、保存する設定セットを選択します(例えば、ショートカットを変更してそれを保存する場合、ショートカットをクリックします)。これで[設定オプション]が表示され、設定を保存、名前変更、削除、再定義、エクスポートまたはインポートすることができます。
設定を適用する

※クィックリファレンスでは、デフォルト設定のショートカットキーを紹介しています。ショートカットキーは自由にカスタマイズ可能です。

固定ショートカットキー

操作をキャンセル ESC 入力中の場合→操作をキャンセル
選択中の場合→選択を解除
矩形選択の場合→矩形選択を解除
何も選択されていない場合→矢印ツールに切替
パラメータを取得 Alt 各ツールの設定をコピーします
※スナップすると黒表示します。
パラメータ置換 Ctrl+Alt 各ツールの設定を既存の要素に貼り付けします
※スナップすると黒表示します。
クイック選択切替え スペースキー 矢印ツールのクイック選択モードのON/OFFを切替えます。
マジックワンド スペースキー ツールの操作中にマジックワンドを有効にします
※スナップすると黒表示します。
切り取り Ctrl+クリック 要素の最も近い2点間を切取ります
※スナップすると黒表示します。
マウスの制御角度 shift マウスの水平方向/垂直方向の角度
または設定角度に固定します。
ユーザ原点を移動 Alt+shift ユーザ原点の移動
切替をハイライト tab 重複する要素をハイライトで切り替えます。
最後のポイントを削除 バックスペースキー ポリゴン入力時に最後に入力したポイントを削除します。

画面表示ショートカットキー

拡大
縮小
スクロール ← ↓ → ↑
回転 O
ウィンドウに合わせる(F) Ctrl+1
再構築(B) Ctrl+Shift+R

平面図/3Dウィンドウ移動ショートカットキー

平面図 F2
3Dウィンドウ F5
パース Shift+F3
平行投影 Ctrl+F3

ファイルメニュー:ショートカットキー

新規作成(N) Ctrl+N
ArchiCADを終了(X) Ctrl+Q
開く(O) Ctrl+O
チームワークプロジェクト開く/参加… Ctrl+Alt+O
プロジェクトを閉じる(C) Ctrl+Shift+W
上書き保存(S) Ctrl+S
名前を付けて保存(A) Ctrl+shift+S
オブジェクトを開く(O) Ctrl+shift+O

編集メニュー:ショートカットキー

元に戻す(U) Ctrl+Z
やり直し(E) Ctrl+Shift+Z
切り取り(Z) Ctrl+X
コピー(C) Ctrl+C
貼り付け(P) Ctrl+V
全てを選択(A) Ctrl+A
移動(D) Ctrl+D
回転(R) Ctrl+E
ミラー(M) Ctrl+M
移動コピー(G) Ctrl+Shift+D
回転コピー(O) Ctrl+Shift+E
ミラーコピー(I) Ctrl+Shift+M
高度変更(V) Ctrl+9
連続コピー(Y) Ctrl+U
ストレッチ(H) Ctrl+H
サイズ変更(Q) Ctrl+K
検索と選択(F) Ctrl+F
選択セットの編集(N) Ctrl+Shift+T
ツールの設定(T) Ctrl+T

ツールメニュー:ショートカットキー

グループ化(G) Ctrl+G
グループの解除(N) Ctrl+Shift+G
グループの一時解除(S) Alt+G
フロアの設定(S) Ctrl+7
上のフロアへ移動(U) Shift+F2
下のフロアへ移動(D) Ctrl+F2
フロアへ移動(T) Ctrl+Shift+F2
レイヤー設定(L) Ctrl+L
グリッドスナップ(G) S
参照線を表示/隠す L
スナップ参照を強制 @
スナップ参照を強制 Q
前のズーム(V) Ctrl+[
次のズーム(X) Ctrl+]
3D投影の設定(P) Ctrl+Shift+F3
3D要素フィルタ/切断 Ctrl+Alt+A
3D切断(C) Ctrl+Y
矢印ツール/直前のツールの切替 W
図形作成法の切替(情報ボックス) G
組み立て法を切替(情報ボックス) C
次のペットパレット項目に切替 F
前のペットパレット項目に切替 Shift+F
要素スナップ(E) Alt+E
吸引 Shift+V
メジャー(計測ツール) M
参照オン/オフ Alt+F2
座標情報で値を編集 N