特性オブジェクトの作成および編集

[計算]メニューの[新規特性]コマンドをクリックすると、新しい空の特性オブジェクトファイルが開くので、このダイアログボックスのコントロールとARCHICADのGDL言語を使用して編集が行えます。このコマンドを選択することは、[ファイル]→[GDLオブジェクト]→[新規オブジェクト]コマンドを選択することと同じです。

//helpcenter.graphisoft.co.jp/wp-content/uploads/ac22_calculation/calculation/NewProperties.png 

[特性を編集]コマンドによって、既存の特性オブジェクトを選択し、そのライブラリ部品のマスタウィンドウで特性オブジェクトを編集することができます ([ファイル]→[ライブラリとオブジェクト]→[オブジェクトを開く]コマンドを選択し、特性ファイルタイプを選択することでも、特性オブジェクトを編集できます)。

//helpcenter.graphisoft.co.jp/wp-content/uploads/ac22_calculation/calculation/PropertiesEditor.png 

注記: ARCHICADプロジェクトでいずれかの組み立て要素を選択しているときにこのコマンドを選択すると、全ての直接割り当てられている特性オブジェクトが自動的に開かれます。

特性オブジェクトタイプのライブラリ部品には、3Dスクリプトまたは3Dビューはありません。その他の点では、利用できるコントロールはほかのライブラリ部品タイプと似ています。これについては、ARCHICADの『リファレンスガイド』で説明しています。

詳細については、ARCHICADヘルプの「GDLマスタウィンドウ」の章を参照してください。