ARCHICADを起動

ARCHICADを起動すると、プログラムが自動的に利用可能なライセンスを確認します。

使用可能なライセンスが確認されなかった場合は、[ライセンスタイプを選択]ダイアログボックスが表示されます。

詳細は「ARCHICADライセンスタイプ」を参照してください。

使用可能なライセンスが確認された場合は、[ARCHICADを起動]ダイアログボックスが表示されます。

//helpcenter.graphisoft.co.jp/wp-content/uploads/ac22_help/020-configuration/StartAC.png 

最上部のセクション[操作を選択]で、次のいずれかの操作を選択します。

新規プロジェクトを作成

プロジェクトを開く

作業環境

GRAPHISOFT IDでのサインイン

新規プロジェクトを作成

ARCHICADの空のプロジェクトを新規作成します。

このオプションを選択すると、下の[プロジェクト設定の作成元]セクションに新規プロジェクトの設定のため選択項目が2つ表示されます。

テンプレートの設定を使用

ポップアップをクリックしてテンプレートを選択します。

//helpcenter.graphisoft.co.jp/wp-content/uploads/ac22_help/020-configuration/StartACProjectSettings.png 

リストには、現行バージョンのARCHICADに付属するデフォルトテンプレートと、ユーザーの「テンプレート」フォルダに保存されているその他の任意のテンプレートが表示されます。

また、それ以外の場所からテンプレートファイルを選択するには、[テンプレート参照]を選択します。

テンプレートファイル」も参照してください。

最後の設定を使用

最後にARCHICADを終了したときに有効であったプロジェクト固有のオプション全てとプロジェクト設定の一部が引き継がれます。

プロジェクトを開く

既存のプロジェクトを参照します。

//helpcenter.graphisoft.co.jp/wp-content/uploads/ac22_help/020-configuration/StartACOpenNew.png 

単独プロジェクト

[参照]をクリックしてファイルディレクトリダイアログボックスを開きます。

チームワークプロジェクト

注記:ARCHICAD 22 レギュラー版のみ

[参照]をクリックして[チームワークプロジェクト開く/参加]ダイアログボックスを開きます。

チームワークプロジェクト開く/参加」を参照してください。

ARCHICAD 12以前のチームワークファイルを開くには、最初にプロジェクトを変換する必要があります。

旧バージョン(13より前)のチームワークファイルをARCHICAD 22で開く」を参照してください。

最近のプロジェクト

下のリストから最近のプロジェクトを選択して[開く]ボタンをクリックします。

注記: 最近のプロジェクトを開く他の方法として、[ファイル]→[開く]サブメニューの下部のリストから選択して開くこともできます。

//helpcenter.graphisoft.co.jp/wp-content/uploads/ac22_help/020-configuration/RecentProjects.png 

作業環境

このオプションを使用して、作成中のプロジェクトまたは現在開いているプロジェクトの作業環境として使用するプロファイルを選択します。

[最後のプロファイル]オプションは、名前がついていないカスタム設定および未定義の設定を含め、ARCHICADを最後に閉じたときに有効になっていたプロファイルを適用します。

[デフォルトのプロファイル]オプションは、出荷時のデフォルトプロファイル、または[作業環境]ダイアログボックスで設定したデフォルトプロファイルのどちらかです。

詳細は、「プロファイルオプション」を参照してください。

GRAPHISOFT IDでのサインイン

//helpcenter.graphisoft.co.jp/wp-content/uploads/ac22_help/020-configuration/GSIDStartup.png 

オプションで、GRAPHISOFT ID(GSID)を使用してサインインします。

GSIDがない場合は、[サインイン]をクリックし、プロンプトに従ってアカウント登録してGSIDを作成できます。

GSIDサインインは、BIMx Hyper-modelをBIMxモデル転送サイトに発行する場合、およびライセンスマネージャを使用してGRAPHISOFTライセンスを管理する場合に必要です。

ARCHICADを使用するためにサインインする必要はありませんが、一度サインインするとサインインしたままになります。

[ARCHICADヘルプ]メニューやARCHICADの開始画面から、またはステータスバーのGRAPHISOFT IDをクリックして、いつでもサインインまたはサインアウトすることもできます。

サインインしたら、[ヘルプ]メニューから[GRAPHISOFT ID:[ユーザー名]]コマンドを使用して、ブラウザでGSプロファイルを確認します。

//helpcenter.graphisoft.co.jp/wp-content/uploads/ac22_help/020-configuration/GSIDProfile.png 

次回からはこのダイアログを表示しない

オプションで[ARCHICADを起動]ダイアログを無効にします。

もう一度有効にするには、[ファイル]→[新規作成および全てをリセット]コマンドを使用します。