ARCHICAD 21 SoloへのPlotMakerレイアウトブックの移行

(ARCHICAD 8.1/9およびPlotMaker 8.1/9からの移行)

この章では、 ARCHICAD 8.1 または ARCHICAD 9のプロジェクトファイル、およびPlotMaker 8.1またはPlotMaker 9のレイアウトブックをARCHICAD 21に移行する方法について説明します。

注記:この説明では、「バージョン9」は、バージョン8.1またはバージョン9を指します。

バージョン 9 では常に、プロジェクトモデルは PLN ファイルに存在し、レイアウトはLBK(レイアウトブック)ファイルに存在します。ARCHICAD 21(およびバージョン10以降の全てのARCHICAD)には、モデルとレイアウトの両方が統合環境内に単一ファイルとして収納されています。

ARCHICAD 21 プロジェクトは複数のARCHICAD PLNファイルに分割できるため、 ARCHICAD 9プロジェクトおよびPlotMaker 9レイアウトブックをARCHICAD 21に移行するには、次のような2つの基本的な方法があります。

1.ARCHICAD 21 で 2 つの別々のファイルを作成:ARCHICAD 9 プロジェクトファイルは、 ARCHICAD 21のプロジェクトファイルに設定し(このファイルには、モデルビューとデフォルトのレイアウトブックだけが収納されます)、 PlotMaker 9 レイアウトブックは、 ARCHICAD 21の2番目の別のプロジェクトファイルに設定します (このファイルには、モデル情報を持たない全てのレイアウトが収納されます)。

2.ARCHICAD 21 で単一のファイルを作成:プロジェクトの規模が小さい場合は、 ARCHICAD 9 プロジェクトファイル (PLN) と PlotMaker 9 レイアウトブック(LBK)の両方を、 ARCHICAD 21 の単一のファイルに結合できます。

以下のセクションでは、両方のオプションを実行する方法を簡単に説明します。

オプション1:ARCHICAD 21で2つの別々のファイルを作成

1.ARCHICAD 9プロジェクトファイルを移行するには、ARCHICAD 21 でPLNファイルを開いた後、それを保存します。平面図における要素の外観に影響を与える複数の設定が存在しますが、この設定は全て可能なかぎりARCHICADで同一の外観が保持されるように変換時に自動的に設定されます。ARCHICAD 21で設定が新しくなったために、要素の中にはARCHICAD 9とは少し表示が異なるものもあります。

詳細は、「モデルビューのAC21への変換:平面図表示の問題」の一覧を参照してください。

2.PlotMaker 9 レイアウトブックを移行するには、[ファイル]→[開く]コマンドを使用します。ダイアログボックスでは、 PlotMaker レイアウトブック(*.lbk)をファイルの種類として選択し、必要なLBKファイルを選択します。[開く]ボタンをクリックして、それを開きます。

//helpcenter.graphisoft.co.jp/wp-content/uploads/ac21_solo/migrationguide/OpenLBK.png 

3.PlotMaker 9のタイトルタイプはARCHICAD 21ではGDLオブジェクトになったため、レイアウトブックファイルで定義されたタイトルタイプは全てライブラリオブジェクト(GSMファイル)に変換されます。 ARCHICAD では作成されたこのライブラリ部品が埋め込みライブラリに配置され、ライブラリマネージャーに一覧表示されます。

この生成されたタイトルタイプは、 ARCHICAD 21 では非パラメータGDLオブジェクトになることに注意してください。この場合、 PlotMaker 9の元のタイトルタイプと同一の情報が表示されます。ただし、 PlotMaker 9でデフォルトのタイトルタイプを使用した場合は、 ARCHICAD 21 ライブラリにこれに対応するものが存在するため、生成されたタイトルタイプをARCHICAD 21に付属のパラメータGDLオブジェクトに変換できます。

4.レイアウトブックデータの変換終了時、 ARCHICAD 21とPlotMaker 9の機能の根本的な相違が原因で変換できなかったデータについて、情報ダイアログに警告が出されます。詳細は、[ブラウザで詳細レポートを表示]を押して、データ変換不能とその対処法の詳細を記述したデフォルトのウェブブラウザを起動してください。

//helpcenter.graphisoft.co.jp/wp-content/uploads/ac21_solo/migrationguide/ReadLBK.png 

例えば PlotMaker 9 では、個々の図面要素(例えば、線、塗りつぶしなど)ごとにカスタマイズされた線の太さを定義できます。ARCHICAD 21 ではペンに対してのみ線の太さを定義でき、特定のペンを使用する全ての要素はそのペンに対して定義された線の太さで描画されます。この相違のため、 PlotMaker 9 で定義される個々の線の太さはARCHICAD 21 の[ペンとカラー]ダイアログに指定される線の太さに変換されます。

変換に関連する警告の一覧は、「変換に関連する警告」を参照してください。

5.これで新しいARCHICAD 21ドキュメントプロジェクトファイル(レイアウトブック情報だけを収納したファイル)は準備完了です。デフォルトとして 1 つのフロアだけが作成されますが、全てのモデルビューにモデルデータはまったく存在しません。全てのレイアウトはナビゲータのレイアウトブックに表示されます。

オプション2:ARCHICAD 21で単一のファイルを作成

プロジェクトの規模が比較的小さく、 PlotMakerのレイアウトブックとARCHICAD 9のプロジェクトファイルの両方を ARCHICAD 21 の単一のプロジェクトファイルに結合する場合、このオプションを使用します。

ARCHICAD 21 で単一の PLN ファイルを作成する場合は、レイアウトデータをプロジェクトファイルに結合します。 ARCHICAD 21 では、全てのプロジェクトファイルにモデルビューとレイアウトブックの両方がデフォルトで含まれます。これはレイアウトブックデータが結合されている PLNファイルに独自の属性と設定を持つ 1 つ以上のレイアウトが含まれることを意味します。このためレイアウトブックデータの結合処理は通常の結合規則に従います。受け入れ側のファイルに特定の設定が既に存在する場合、既存のデータが使用され、結合データによって上書きされることはありません。レイアウトブックデータをPLNファイルに結合するとき、レイアウトブックの以下の設定は結合の対象になりません。

ブック設定

プロジェクト情報

グリッドの設定

デフォルトマスタレイアウトの設定

また、 ARCHICAD 21 の[作業環境]におけるレイアウト特定の設定は、インポートされたレイアウトブックのデータによって変更されることはありません。

結合されたファイルとホスト ARCHICAD 21 ファイルの属性およびマスタレイアウトの名前が比較されます。

属性 / マスタレイアウトの一致を確認するとき、その名前(内容や定義でなく)だけが比較されることに注意してください。

両方のファイルの属性/マスタレイアウトの名前が同一である場合、そのファイルは同一と見なされ、ARCHICAD 21の既存のファイルとその設定が保持されます。

結合されたレイアウトブックの構造(そのレイアウト、グループ、マスタレイアウト、および配置済み図面)は、ARCHICAD 21 PLNファイルの既存のレイアウトブック構造に挿入されます。

次の操作を実行してください。

1.ARCHICAD 21でPlotMaker 9 LBKファイルを開き、AC 21 PLNファイルとして保存します。

2.ARCHICAD 21 でARCHICAD 9 PLN ファイルを開き、上記とは別のAC 21 PLNファイルとして保存します。

この時点で2つの新しい ARCHICAD 21 ファイルが存在しますが、次にこの 2 つのファイルを結合する必要があります。

3.後者のプロジェクトファイル(モデルデータを収納したファイル)を有効にした状態で、[ファイル]→[相互運用性]→[結合]コマンドを使用して、他の保存されたARCHICAD 21ファイル(レイアウトブックデータを収納したファイル)のデータを結合します。表示されるダイアログボックスで、ファイルのレイアウトブックデータを開いた有効なプロジェクトファイルに結合するために、[レイアウトブック]を選択します。[結合]ボタンをクリックします。

//helpcenter.graphisoft.co.jp/wp-content/uploads/ac21_solo/migrationguide/MergeLayoutBook.png 

ナビゲータからオーガナイザを開くと、全てのレイアウトブックデータがプロジェクトファイルに結合されたことがわかります。

//helpcenter.graphisoft.co.jp/wp-content/uploads/ac21_solo/migrationguide/LayoutBookMerged.png 

注記:この説明の手順に従ってください。レイアウトブックデータを収納したPLNファイルを、モデルデータを収納したPLNファイルに結合します。これは、結合規則と、レイアウトブックデータを収納したファイルにモデルデータを結合すると、ビューと他の特定のデータが結合先に送られないためです。

レイアウトブック全体を結合しないで、そのレイアウトの一部だけを結合する場合は、以下を実行します。

1.モデルデータを収納したARCHICAD 21 PLNファイルを開きます。

2.レイアウトブックデータを収納したARCHICAD 21 PLNファイルを開きます。

3.モデルデータを収納したPLNファイルを有効にした状態で、両方のファイルのレイアウトブックが見えるようにオーガナイザを開きます。下の図で、モデルデータを収納したPLNファイルは右に存在します。

//helpcenter.graphisoft.co.jp/wp-content/uploads/ac21_solo/migrationguide/DragAndDropMerge.png 

4.ドラッグ&ドロップによって、レイアウトブックPLNファイル(左側)の必要なレイアウトをモデルPLNファイル(右側)に移動します。

ソースとしてモデルPLNを示すレイアウトブックPLNに図面を配置する場合、レイアウトの結合が終わった後、図面参照は自動的に外部ファイル参照から内部参照に切り替わります。

注記:図面の配置以降にソースプロジェクトファイルの名前が変わった場合、その図面のリンクは内部参照として再定義されません。この場合、図面マネージャーで、このような全ての図面を選択し、[リンク先]ボタンを使用してそのソース PLN (名前が変更されたプロジェクトファイル)に再リンクします。

変換に関連する警告

PlotMaker 9レイアウトブックファイルを移行するときに、機能変更のためにARCHICAD 21 では再生成されないプロジェクト要素があると、警告が出されます。

以下に、変換時に表示されることがある全ての警告一覧を示します。表示される警告は常に現在変換中のファイルを対象としています。

1.「印刷/プロットの発行セットを見直す必要があります。」
PlotMaker 9のいくつかの印刷/プロットオプションはARCHICAD で同等のオプションが存在しないため、印刷/プロットを行う前に、この設定を見直す必要があります。

2.「レイアウトに描画または貼り付けられた要素が元の出力カラーに戻されました。」
PlotMaker 9 では、[ブック設定]ダイアログボックスで、レイアウト要素の出力カラーをグレースケールまたは黒に設定できます。このオプションは ARCHICAD にはないので、要素は元のカラーで表示されます。

3.「塗りつぶし関連の表示および出力オプションを変換できませんでした。」
PlotMaker 9 では、グローバル設定を塗りつぶしに適用できます。グローバル設定オプションはARCHICAD で同等のオプションが存在しないため、変換できません。このため全ての塗りつぶしは[塗りつぶし設定]ダイアログボックスでの定義に従って表示されます。

4.「OLE図面を変換できませんでした。」
ARCHICAD は OLE テクノロジに対応していないので、 LBK ファイル内にある OLE 図面を正しく変換できません(LBK ファイルに OLE 図面が埋め込まれた場合、ソースアプリケーションへの有効なリンクが存在しないため、図面は表示されますが、それを更新することはできません)。図面マネージャパレットを使用して、 OLE 図面を確認することができます:タイプ列で OLE アイコンを参照してください。ARCHICAD 21 では、 OLE図面をPDF ファイルに置換することをお勧めします。

5.「編集された図面レイヤーが元の状態に戻されます。」
PlotMaker では、図面レイヤーの表示/非表示ステータスを変更できます。このオプションはARCHICADにはないので、図面レイヤーは元の表示ステータスで表示されます。

6.「テキストとマーカーサイズが変更されます。」
PlotMaker では、出力スケールを変更した場合でも、元のサイズを保持するようにテキストとマーカーのサイズを設定できます([図面の設定]ダイアログボックスの[テキストとマーカー]の[固定サイズ]オプションにチェックマークを付けます)。このオプションはARCHICADには存在しないため、テキストとマーカーは、図面の他の要素と同様に、スケール変更に従ってサイズが変更されます。

7.「カスタマイズされた線の太さがペンの線の太さに戻されます。」
PlotMaker では、直線、円、およびスプラインにカスタマイズされた線の太さを割り当てることができます。この場合、線のカラーは割り当てられたペンに基づき、線の太さは要素の設定ダイアログボックスでカスタマイズされています。このオプションは ARCHICAD には存在しないため、直線、円、またはスプラインの線の太さは[ペンとカラー]ダイアログボックスで指定された値に設定されます。

他の属性/設定の変換

[レイヤー、ペン、塗りつぶし]:ARCHICAD 21 PLNファイルはLBKレイアウトブックのレイヤーを継承します。「PlotMaker」レイヤーは「ARCHICAD」レイヤーに名前が変更されます。ペンと塗りつぶしはそのまま設定されます。

[自動テキスト項目]:自動テキスト項目は全て変換されます。この項目の一部の名前は変更されます。以下の自動テキスト項目(PlotMaker 9 の[ブック情報]ダイアログに存在します)は、ARCHICAD 21では[プロジェクト情報]ダイアログにあります。

依頼人

プロジェクト名

住所

市町村

都道府県

郵便番号

会社

プロジェクト番号

準設計担当者

製図担当者(ARCHICAD 21のCAD担当者)

プロジェクトステータス

発行日

カスタム1

カスタム2

カスタム3

以下の自動テキスト項目も変換されます。これは ARCHICAD 21 では、モデルビューまたはレイアウトでのテキストブロック編集時に使用できます。一部の名前が変更されました。また、この項目の一部はそのままでは適用できず、最も近い類似物に変換されます。

レイアウト名

レイアウト番号(ARCHICAD 21でのレイアウトID)

グループ名

グループ番号(ARCHICAD 21でのグループID)

ページ番号(ARCHICAD 21でのレイアウト番号)

ページ数(ARCHICAD 21でのレイアウト数)

ブック名(ARCHICAD 21でのファイル名)

ブック保存先(ARCHICAD 21でのファイル保存先)

名前

拡張子付き図面名(ARCHICAD 21での図面名)

図面番号(ARCHICAD 21での図面ID)

図面保存先(ARCHICAD 21でのファイル保存先)

図面スケール(ARCHICAD 21での元のスケール)

出力スケール(ARCHICAD 21での図面スケール)

ACファイル名(ARCHICAD 21でのファイル名)

ACファイル保存先(ARCHICAD 21でのファイル保存先)

最終保存日

最終保存者

日付

簡易日付

時間

[マスタレイアウト]:ARCHICAD 21 では、レイアウトサイズの定義が異なります。 PlotMaker 9 およびそれより前のバージョンでは、レイアウトサイズはページの印刷範囲(用紙のフルサイズから四方の余白を除いた部分)を示します。ARCHICAD 21 では、レイアウトサイズは用紙のフルサイズを示します。この変更は、レイアウトのフルサイズ(印刷範囲+四方の余白)、印刷範囲のサイズ、全ての余白に影響を与えません。これは以前のバージョンと同じことを示し、名前だけが現実に即して変更されました。通常、レイアウトは、印刷/プロットで使用される用紙全体を示します。このため、マスタレイアウトサイズは上記のことに即して変換されます。グリッド図面番号付けとマスタレイアウトデフォルトは、そのまま設定されます。

[レイアウト設定]:そのまま設定されます。

[グループ設定]:そのまま設定されます。

[ブック設定]:出力カラーの設定を除いてそのまま設定されます。出力カラーの設定はARCHICAD 21に同等の設定がないため、設定されません(上記の警告2を参照)。

[図面の設定]:属性更新ルールを除いて全ての設定はそのまま設定されます(タイトルはGDLオブジェクトに変換されます)。属性更新ルールは、 ARCHICAD 21 に同等の設定が存在しません。レイヤー変更は設定されません(上記の警告5を参照)。PlotMakerの[テキストとマーカー]オプションが[固定サイズ]に設定された場合、上記の警告6が表示されます。配置された図面に独自のペンセットが存在する場合、同一のペンセットが ARCHICAD 21 で作成され、引き続きそれが図面で使用されます。出力スケールの設定は、図面スケールに変換されます。

注記:ARCHICAD 21 の場合、図面スケールは出力されるレイアウト上の図面のスケールですが、「元のスケール」は図面のソースビューのスケールです。

PlotMaker 9 の複数の図面が同一のペンセットを使用する場合、 ARCHICAD 21 では、この全ての図面に対して作成されるペンセットは 1 つのみです。このペンセットの名前は、このペンセットを使用している図面で最初に変換された図面と同じ名前になりますが、変換された全ての図面(PlotMaker 9 で使用されているもの)は、 ARCHICAD 21 上では、このペンセットを使用します。

[グリッド]:そのまま設定されます。

[プロジェクト環境設定]:作業単位、マウスの移動制御、発行機能環境設定、統一ペンおよびカラーの設定、その他の設定はそのまま設定されます(ARCHICAD 21 には[均一ペンおよびカラー]設定チェックボックスは存在しないため、上記は実際には全ての図面が同一のペンセットを参照することを示します)。 PlotMaker 9 でキャッシュデータをレイアウトファイルに保存した場合(このオプションは、[環境設定]→[キャッシュフォルダ]に存在します)、 ARCHICAD 21 では図面はプロジェクトファイルに保存されます(下記の[図面をレイアウトに配置]を参照)。カスタマイズされた線の太さは設定されません(ARCHICAD 21に同等の設定はありません。上記の警告7を参照してください)。

[図面をレイアウトに配置]:PlotMaker 9 では、レイアウトブックファイルと一緒にプロジェクトリンクが保存されます([環境設定]→[キャッシュフォルダ]→[レイアウトブックにキャッシュを含める])。デフォルトの場合、PMKファイルやビットマップファイルなどの外部リンクはレイアウトブックファイルで保存されません。

PlotMaker 9 で図面をレイアウトと一緒に保存した場合(PlotMaker 9の[名前を付けて保存]ダイアログの[全てのリンクファイルを含める]チェックボックスをオンにします)、ARCHICAD 9でそれから生成された図面は手動更新の図面に設定され、ARCHICAD 21 プロジェクトファイルと共に保存されます([図面の設定]ダイアログの[プロジェクトファイルに図面を保存]チェックボックスをオンにします)。

PlotMaker 9 で図面をレイアウトと一緒に保存しない場合(PlotMaker 9の[名前を付けて保存]ダイアログの[全てのリンクファイルを含める]チェックボックスをオフにします)、 ARCHICAD 9 でそれから生成された図面は自動更新の図面に設定され、ARCHICAD 21 プロジェクトファイルと共に保存されることはありません([図面の設定]ダイアログの[プロジェクトファイルに図面を保存]チェックボックスをオフにします)。

図面ステータス

ARCHICAD 21 でPlotMaker 9 LBKファイルを開くか結合した後、配置された図面全ての更新を行うことをお勧めします。

詳細:ARCHICAD 21 では、 PlotMaker 9 と比較して、図面の修正ステータスチェック機能が大幅に向上しています。PlotMaker 9では、図面のソースファイルの最終修正日付が反映されました。ファイルの最終修正日付が変わったとき、このファイルに基づく全ての図面に更新が必要であると判断されました。

これとは対照的に、ARCHICAD 21 では、PLNソースを使用して各図面の修正ステータスを個々に反映できます。

ARCHICAD 21でPlotMaker 9 LBK ファイルを開くと移行状態が存続します。つまり、 LBKファイルにはレイアウトブックファイルの図面の修正ステータスを決定するために必要な情報が全て含まれるわけではありません(この移行によって、 PlotMaker の「OK」ステータスの図面が ARCHICAD で「修正」ステータスになる場合があります)。

この場合、ステータスの確認は古い方法で実行されます(修正されたPLNソースに基づく全ての図面に更新が必要と判断されます)。 ARCHICAD 21 での最初の更新の実行後にのみ、ステータスの確認機構がファイルレベルでなく図面レベルで機能するようになります。

図面名と図面ID

PlotMaker 9 LBK ファイルに基づく図面名および図面IDは、 ARCHICAD 21 で開かれたとき、全て完全に同等の名前や ID を持つわけではありません。このため、全てが正しく移行されたことを確認するために、図面名および図面IDを見直すことをお勧めします。

図面名 /ID を確認し図面を更新するためには、カスタマイズ可能な図面情報が一覧表示されるARCHICAD 21 の[図面マネージャ]を使用することを強くお勧めします。

詳細:PlotMaker 9 では、図面名は常に図面作成のソースとなるビューの名前と同一でした。ARCHICAD 21 では、ビュー名はビュー名とビュー ID の 2 つの部分から構成されます。このため、図面名は「ビュー名」である場合と、「ビュー名+ビューID」(またはカスタム)である場合があります。

PlotMaker 9では、図面ID(PlotMaker 9では図面番号と呼ばれました)の値は、レイアウトまたはARCHICADビューポイントに基づくか、カスタム値を設定できます。ARCHICAD 21 では、ARCHICADビューポイントオプションは使用できず、代わりにビューIDが使用されます。

ライブラリオブジェクト

LBKファイルをARCHICAD 21に結合する場合、ライブラリ部品を含めて、レイアウトに配置された全要素が結合されます。ただし、結合されたプロジェクトによって使用されるライブラリは、ARCHICAD 21 プロジェクトに自動的にはロードされません。このため、結合の後ライブラリ部品(図面タイトルなど)が欠けている場合は、欠けているライブラリをロードして問題を解決する必要があります。

モデルビューのAC21への変換:平面図表示の問題

ARCHICAD 21にはARCHICAD 9より高度な表示オプションが用意されていますが、事前定義された設定によってARCHICAD 9から移行したファイルをARCHICAD 21に互換表示できます。

表示オプションは ARCHICAD 9 から変更されていますが(現在は、[モデル表示オプション]および([塗りつぶし]の場合は)[表現の上書きルール]と呼ばれています)、以下の情報を参考にして移行されたプロジェクトをARCHICAD 21でも同じように表示できます。

ドア/窓の表示オプション

ARCHICAD 21 では、ドアと窓のオプションが[ドキュメント]→[モデル表示]→[モデル表示オプション]→[組み立て要素オプション]パネルで個別に設定され、モデル表示をさらに柔軟に表示できます。

[平面図で表示]ラジオボタンを選択し、[マーカー付]チェックボックスをオフのままにすると、ARCHICAD 9の[平面図で表示]オプションと同じ表示にできます。

[平面図で表示]ラジオボタンを選択し、[マーカー付]チェックボックスをオンにすると、ARCHICAD 9の[キープランの表示]オプションと同じ表示になります。

[開口のみ表示]ラジオボタンを選択し、[輪郭付]チェックボックスをオフのままにすると、ARCHICAD 9の[平面図で隠す]オプションと同じ表示になります。

[開口のみ表示]ラジオボタンを選択し、[輪郭付]チェックボックスをオンにすると、ARCHICAD 9の[天井伏の表現]オプションと同じ表示になります。

[平面図で隠す]ラジオボタンは新しい選択肢で、このボタンを選択すると、壁にドアも窓もないかのように、平面図にドアと窓がまったく表示されなくなります。断面図、立面図、展開図では、ドアとウィンドウの穴が可視になります。

[塗りつぶし]関連の上書き

[塗りつぶし]関連の上書きを[ドキュメント]→[表現の上書き]→[表現の上書きルール]で設定します。

切断塗りつぶしの表示については、ビットマップパターンを設定するためのオプションがありません。ビットマップ表示は画面表示でのみ使用可能です。ビットマップまたはベクトルは、[表示]→[表示オプション]の][ベクトルハッチング]オプションを使用してグローバルに設定します。

プロジェクトは自動的に移行され、事前に定義された[表現の上書きルール]が使用されます。これは、ARCHICAD 9の[塗りつぶし]の設定とほとんど同じ表示になります。

これらを調整する場合は、次の点に注意してください。

[塗りつぶし種類]、[塗りつぶしペン]、[塗りつぶし背景ペン]の場合:コントロールの右側の1 つまたは複数のアイコンをクリックして、上書きによる影響を受けるカテゴリ([作図塗りつぶし]、[表面塗りつぶし]、[切断塗りつぶし])を選択します。

//helpcenter.graphisoft.co.jp/wp-content/uploads/ac21_solo/migrationguide/ShowSkinSeparators.png 

[切断塗りつぶし]を上書きに選択する場合:

[仕上げ分離線を表示]にチェックすると、 ARCHICAD 9 の[分離線のみ]オプションと同じ表示になります。

[表面塗りつぶし – 無地前景]を使用すると、 ARCHICAD 9 の[分離線なしの無地]オプションと同じ表示になります。

[作図塗りつぶし]カテゴリを有効にする場合:

[全ての作図塗りつぶし – 実線]を使用すると、 ARCHICAD 9 の[実線]オプションと同じ表示になります。

[表面塗りつぶし]カテゴリを有効にする場合:

[全ての表面塗りつぶし – 無地前景]:ARCHICAD 9の[無地]オプションと同じ表示になります。

[ゾーン塗りつぶし]表示を調整するには、[ドキュメント]→[表現の上書き]→[表現の上書きルール]で[表現の上書きルール]の事前に定義された[ゾーン塗りつぶし]を見直します。

[全てのゾーン塗りつぶし – 透過]:ARCHICAD 9の[なし]オプションと同じ表示になります。

[全てのゾーン塗りつぶし – 無地カテゴリ]:ARCHICAD 9の[カテゴリ色]オプションと同じ表示になります。

[全てのゾーン塗りつぶし – 無地背景]:ARCHICAD 9の[無地背景色塗りつぶし]オプションと同じ表示になります。

[全てのゾーン塗りつぶし – カテゴリ背景]:ARCHICAD 9の[カテゴリの塗りつぶしパターン]オプションと同じ表示になります。

[全てのゾーン塗りつぶし – 背景なし]:ARCHICAD 9の[塗りつぶしパターンのみ]オプションと同じ表示になります。