ライブラリマネージャー

ライブラリマネージャーを使用して、プロジェクトライブラリを表示して管理します。

//helpcenter.graphisoft.co.jp/wp-content/uploads/ac21_solo/01-configuration/LibraryManager.png 

ライブラリマネージャーを開く

以下のいずれかを実行してください。

[ファイル]→[ライブラリとオブジェクト]→[ライブラリマネージャー]コマンドを使用する

設定ダイアログボックスのいずれかのライブラリ部品を右クリックして、[ライブラリマネージャで表示]を使用する

いずれかのライブラリ部品の[情報ボックス]ポップアップからライブラリマネージャーを開く

//helpcenter.graphisoft.co.jp/wp-content/uploads/ac21_solo/01-configuration/OpenLbManInfoBox.png 

ライブラリ部品の設定ダイアログボックス下部の「ライブラリマネージャー」アイコンを使用する

//helpcenter.graphisoft.co.jp/wp-content/uploads/ac21_solo/01-configuration/OpenLibraryManagerIcon.png 

ライブラリ部品を選択した状態で、[ファイル]→[ライブラリとオブジェクト]→[ライブラリマネージャで表示]を使用する

プロジェクトライブラリのリスト

[プロジェクト内のライブラリ]タブには、各ライブラリとその場所、サイズ、およびサーバーの状態(該当する場合)がリスト表示されます。

アイコンはライブラリのタイプ(リンクされたライブラリ、埋め込みライブラリ、BIM Serverライブラリ)を示します。

チームワークユーザーへの注記:[プロジェクト内のライブラリ]タブページのライブラリリストを確保すると、このリストのライブラリを追加または削除できます。ライブラリの内容を修正することはできません(内容を修正するには、選択したライブラリの内容タブに移動し、修正する内容を選択して確保します)。

ライブラリまたは情報アイコンを選択して、ライブラリの情報を表示します。

//helpcenter.graphisoft.co.jp/wp-content/uploads/ac21_solo/01-configuration/LibManagerInfo.png 

選択したライブラリの内容

ライブラリの内容を確認するには、以下の手順を実行します。

1.[プロジェクト内のライブラリ]タブのリストからライブラリの名前を選択します。

//helpcenter.graphisoft.co.jp/wp-content/uploads/ac21_solo/01-configuration/OpenLibcontent1.png 

2.ダブルクリックして右側のタブを開き(または内容タブをクリックして)、選択したライブラリの内容を確認します(アイコンまたはリスト形式で表示できます)。

//helpcenter.graphisoft.co.jp/wp-content/uploads/ac21_solo/01-configuration/OpenLibcontent2.png 

//helpcenter.graphisoft.co.jp/wp-content/uploads/ac21_solo/01-configuration/OpenLibcontentViews.png 

[情報]をクリックすると、ライブラリ部品のプレビューが大きいサイズで表示されます。

//helpcenter.graphisoft.co.jp/wp-content/uploads/ac21_solo/01-configuration/InfoLibPart.png 

内容タブからリンクライブラリフォルダを編集することはできません。[複製]、[エクスポート]、[情報]ボタンを除く全ての管理コマンドがグレーで表示されます。リンクライブラリフォルダの管理には、ライブラリマネージャーではなく、ファイルマネージャーのインターフェイスを使用します。

ただし、[複製]または[エクスポート]を使用して、ライブラリ部品ファイル(材質など)をアクセス可能なフォルダにコピーしてから、外部アプリケーション(Photoshopなど)で編集することができます。編集後に[追加]を使用してライブラリに戻します。

//helpcenter.graphisoft.co.jp/wp-content/uploads/ac21_solo/01-configuration/DuplicateLibPart.png 

チームワークユーザーへの注記:ライブラリ項目を修正するには、選択したライブラリの内容タブでその項目を確保する必要があります。修正する内容を選択して確保します。

//helpcenter.graphisoft.co.jp/wp-content/uploads/ac21_solo/01-configuration/LibraryContentReserve.png 

確保したライブラリ部品には、緑色のドットが表示されます。まだサーバーに送信していない、新しく追加したライブラリ部品またはフォルダは緑色で表示されます。

//helpcenter.graphisoft.co.jp/wp-content/uploads/ac21_solo/01-configuration/LibraryPartsGreen.png 

ライブラリ部品を開いて編集する」も参照してください。

ライブラリマネージャーに表示される各種項目の詳細については、以下のリンクを参照してください。

埋め込みライブラリ

リンクされたライブラリ

BIMcloud/BIM Serverライブラリ

プロジェクトからライブラリを削除

ライブラリを使用する場合の推奨事項

ライブラリに関するトラブルシューティング

ライブラリコンテナファイル

ライブラリ更新