バーチャルトレース:参照を使用して、モデル表示および図面を編集および比較する

ArchiCAD では、モデルまたはレイアウトウィンドウで2つの異なるビューを同時に表示することができます。
現在のコンテンツ – 現在作業中の「有効な」実際のモデルまたは図面
現在のコンテンツの横、上または下にオプションで配置される参照。これは一種の下敷きの機能を果たし、同じ画面での複数のモデル表示/図面の比較を容易にします。
参照は基本的に、有効になっているウィンドウと結び付けられている一時的な編集補助です。選択した参照は、(現在のコンテンツおよび参照項目の種類に適した)事前に定義されているデフォルト位置に表示されます。
参照として、以下の3つの項目タイプを選択できます。
1.
ビューポイント ナビゲータのプロジェクト一覧内の全ての項目(3D ウィンドウ項目およびリストタイプの項目を除く)を、参照として設定できます。参照ビューポイントは、常に現在のウィンドウの現在の設定を反映します。
2.
ビュー ナビゲータのビュー一覧内の全てのビュー(3D ウィンドウ項目およびリストタイプの項目を除く)を、参照として設定できます。参照のビュー設定は、現在のウィンドウから独立しています。例えば、現在のウィンドウでレイヤーセットを変更しても、参照は変更されません。ビューをビュー一覧から削除すると、その参照を使用できなくなります。
3.
レイアウト(およびレイアウトの図面)
一般的に、モデルウィンドウでは、以下のいずれかを参照として使用します。
平面図
断面図、立面図、展開図、3Dドキュメント
詳細図、ワークシート
レイアウトウィンドウでは、以下のいずれかを参照として使用します。
レイアウト、マスタレイアウト
例えば、関連する壁の断面図を参照として表示しながら、詳細ウィンドウ(現在の内容)で屋根の詳細を描画することができます。
どのウィンドウも一度に 1 つの参照しか表示できません。ただし、プロジェクトウィンドウ間を移動する場合は、それぞれに異なる参照を表示できます。
平面図ウィンドウには、全フロアに対する現在の参照が1つあります。
各断面図、立面図、展開図、3D ドキュメント、ワークシート、詳細図、レイアウトおよびマスタレイアウトには、独自の参照を設定することができます。
参照設定は、ウィンドウと一緒に保存されます(例えば、プロジェクト内の各断面図に異なるカラーの参照を設定し、異なる要素でフィルタできます)。
参照は、プロジェクトファイルと一緒にも保存されます。最近の参照および最近選択した参照カラーのリストなどユーザー定義の参照関連パラメータを全てプロジェクトファイルと共に保存します。
[印刷]コマンドを使用してモデルウィンドウまたはレイアウトを出力する場合、現在表示されている参照も印刷できます。
図面をレイアウトに配置する場合、図面の内容には参照は含まれません。
通常、[現在]/[参照]ビューの各組み合わせの論理的なデフォルト参照設定がコンテキストに適した形で整列されますが、必要に応じて、参照をオフセットおよび回転できます。
[表示オプション(スクリーン)]([表示]メニュー)は、[現在]ビューとまったく同じように[参照]ビューに影響します。
カーソルは、[参照]ビュー内の要素の影響を受けます。結果として、以下のことが言えます。
参照要素上で[パラメータ取得]コマンド(Alt+C)を使用して、[現在]の要素にパラメータを転送できます。
[切り取り]コマンド、マジックワンド、およびスナップ点と[参照]内の要素を併用して、現在の要素を編集できます。
このセクションのトピック

サブトピック

参照を選択する

参照を選択して有効にするには、以下のいずれかの方法を使用します。 このセクションのトピック ナビゲータ項目を参照として表示する 参照を選択 メニューから参照を選択する 参照パレットから参照を選択する [参照を選択]リスト モジュールの内容を編集中にホットリンクモジュールの内容を表示 ナビゲータ項目を参照として表示する 1. ナビゲータから項目を選択し、右クリックしてそのコンテキストメニューを起動します。 2. [参照として表示]を選択します。 参照を選択…

参照を表示/隠す

現在のウィンドウで参照を表示または隠すには、[参照]ボタンをクリックします。 [参照]ボタンは、以下から使用できます。 標準ツールバー ウィンドウ内の何もない領域を右クリックすると表示されるコンテキストメニュー [表示]メニュー [参照パレット] 「 参照」を参照してください。

参照のカラー/要素表示オプションを設定する

参照のカラーと参照の要素の表示を設定するには、まず[参照パレット]を開きます([ウィンドウ]→[パレット]→[参照パレット]、または[参照]コマンドのリストから[参照パレット]を選択)。 このパレットの上半分にあるコントロールを使用して、参照のカラーおよび要素表示オプションを設定します。 「 参照」も参照してください。…

参照を移動する

このコマンドには、参照コマンドのリストまたは[参照]パレットからアクセスできます。 「 参照」も参照してください。 参照を別の位置に移動するには、アイコンを使用します。 参照を回転するには、アイコンを使用します。 参照を移動した後でリセットして元のデフォルト位置に戻すには、アイコンを使用します。 注記:参照が表示されたウィンドウで右クリックすると表示されるコンテキストメニューや標準ツールバーの参照コマンドポップアップリストからも同じコマンドを使用できます。…

[参照]を[現在]に切り替える:編集またはコピーのために参照内の要素にアクセスするには

[参照]ビューの要素は、選択または編集できません。 ただし、[参照]ビューと[現在]ビューを一時的に切り替えることで、[参照]内の要素を選択して編集することができます。例えば、特定の参照要素を[現在]ビューに貼り付ける必要がある場合は[参照を現在に切り替える]コマンドを使用できます。 まず、[参照を現在に切り替える]コマンド(参照コマンドのリストまたは[参照]パレット)を使用します。 「 参照」を参照してください。…

参照を有効

[参照を有効]コマンドは、[表示]→[参照オプション]および[参照]コマンドのリスト(標準ツールバー、[表示]メニュー、またはArchiCADウィンドウのコンテキストメニューから利用可能)から使用できます。 [参照を有効]を使用すると、有効なウィンドウが現在参照のソースであるビューポイントに変更されます。この有効なウィンドウは、以前に設定された同じ参照定義が適用可能な場合は、その定義を使用します。 例:…

参照を再構築

参照を再構築してソースビューに変更を反映させるには、[再構築]コマンドを使用します。このコマンドは、[参照パレット]または[参照]コマンドから使用できます。 「 参照」を参照してください。 参照は、別のウィンドウへの移動やウィンドウ内でのスクロール操作など、他のユーザーの特定動作の結果として、自動的に再構築される場合があります。 ただし、モデル表示を編集しても、参照は自動的には再構築されません。[参照を再構築]ボタンを使用する必要があります。 以下のように設定します。…

参照を現在に切り替える

ArchiCADは、参照と現在の内容の相違を識別および把握するために役立つ機能をいくつか提供します。これは、参照が現在の内容の上にある場合や逆の場合、および相違を明確に表示するために追加ヘルプが必要な場合に特に役立ちます。2 つを比較する最も良い方法は、タスクによって異なります。この機能を同時に複数使用して、最も正確な情報を取得することもできます。全ての比較機能は、現在の内容編集中に「その場で」使用できます。比較機能は画面表示のみの機能で、出力に対する効果は持ちません。…